Another critical Adobe Reader Vulnerability. A vulnerability has been reported in Adobe Reader and Acrobat, which can be exploited by malicious people to compromise a user’s system. The vulnerability is caused due to an error in authplay.dll when processing SWF content and can be exploited to execute arbitrary code. From Adobe’s security advisory A critical […]